From Fail2ban
Revision as of 01:56, 6 March 2008 by Lostcontrol (Talk | contribs) (0.8.2)

Jump to: navigation, search


The only required dependency needed to run Fail2ban is Python. You need:

  • 0.8 branch (<0.8.2)
  • 0.8 branch (>=0.8.2)

Since 0.8.2, we set the minimal requirement back to Python 2.3. Lots of rock-solid server distributions are still shipped with this version of Python.


However, you will need some of these softwares depending on your needs and setup: