From Fail2ban
Revision as of 16:27, 28 April 2007 by Lostcontrol (Talk | contribs)

Jump to: navigation, search

I like fail2ban and want to install on my server running on RHEL-3. But fail2ban need python-2.4, In RHEL-3, I am running python-2.2.3-6.5. can any one give me suggestion to implement fail2ban using python-2.2.3-6.5.

[S K Goel]

The Python version requirement on this page is not correct - I just tried to install fail2ban 0.6.2 on my SLES9 machine which contains Python 2.3 - this fails (no module distutils.core). The README for fail2ban 0.6.2 states that Python 2.4 is required, whereas this page states that 2.3 should be sufficient.

[Erik D]

You probably need to install the python-devel package on your system. Have a look here. --Lostcontrol 17:27, 28 April 2007 (CEST)